水草情迷

綜合水族資訊討論區
留言室 | 相片分享區 | 草圖-我的相簿
現在的時間是 2022-10-01 15:25

所有顯示的時間為 UTC + 8 小時




發表新文章 回覆主題  [ 8 篇文章 ] 
發表人 內容
未閱讀文章發表於 : 2002-10-29 13:45 
離線
頭像

註冊時間: 2002-10-08 18:10
文章: 406
來自: 荃灣
請求各位幫忙!

我個草缸有14", 用24v/pl燈,掛濾水器(有生化環),黑泥,DIYco2,種水榕, 鹿角苔,鐵皇冠, 矮真珠(大量死亡)...
燈開4個鐘(之前開12個鐘,因有大量黑毛藻類,), ph6.8-7.0, KH8.0...

個缸有大量黑毛藻,青苔(以停止下肥料), 蝸牛...但是個缸NO2有3.3..,任何魚蝦落缸立即死亡!!

請問怎樣快速降低NO2(有下PSB和消化細菌)...

Please Help!!


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 14:09 
離線
頭像

註冊時間: 2002-07-04 12:11
文章: 1158
來自: *旺角站*
停止燈照, 封缸. 最好大量換水來降低NO2量.


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 14:10 
離線
管理員
頭像

註冊時間: 2001-08-28 08:00
文章: 12412
來自: 香港-屯門
KH 很高喎, 有大量 NO2, 過濾有很大問題, 唔好落魚住啦, 尤得佢運作, 開了缸多久, 之前加了什麼呀, 硝化循環看來要重新建立了.

_________________
多多交流, 多多研究, 多多搜尋
我的水族相簿


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 14:37 
離線
頭像

註冊時間: 2002-10-08 18:10
文章: 406
來自: 荃灣
開了缸1個月,大量換水2次,依然no2-3.3,(下過草泥員),何解?

Thanks


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 14:44 
離線
管理員
頭像

註冊時間: 2001-08-28 08:00
文章: 12412
來自: 香港-屯門
多數情形, 都是過濾系統未成熟, 未建立好o既過濾系統, 唔能轉化no2.
記得好似有濾材是吸收 no2/no3 o既. 不要再落蝦了, 只會越來越差呀.

看看有否幫助吧.
http://www.aqugrass.com/tutorial/nitrogen-cycle.htm

_________________
多多交流, 多多研究, 多多搜尋
我的水族相簿


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 14:59 
離線
頭像

註冊時間: 2002-07-04 12:11
文章: 1158
來自: *旺角站*
對呀, 才開缸一個月便有大量黑毛藻

1. 太早下魚
2. 生化系統還未建好
3. 過多魚, 蝦數目
4. 投飼料過多
5. 是否有太陽光直接照射到?

不要再下魚隻了, 換水後待最少2星期方下魚隻吧! 更加重要是新缸設立一個月內是不能下液肥啊~


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 15:04 
離線
管理員
頭像

註冊時間: 2001-08-28 08:00
文章: 12412
來自: 香港-屯門
其實我想, 既然都是新缸, 而且已經有大量黑毛藻, 重新翻缸再種, 依著正確些步驟再做, 可能很省時間.

_________________
多多交流, 多多研究, 多多搜尋
我的水族相簿


回頂端
 個人資料  
 
 文章主題 :
未閱讀文章發表於 : 2002-10-29 21:16 
離線
頭像

註冊時間: 2002-05-27 15:19
文章: 632
來自: 荃灣
SuperCTW講得极對正確,全部從頭來過,妤過折手尾.14", 用11v/pl燈已足夠,可能光過頭.极易生藻.

_________________
圖檔


回頂端
 個人資料  
 
顯示文章 :  排序  
發表新文章 回覆主題  [ 8 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


誰在線上

正在瀏覽這個版面的使用者:Google [Bot]


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

前往 :  
Powered by phpBB® Forum Software © phpBB Group
正體中文語系由 竹貓星球 維護製作